Indice del forum

ATARI Italian Forum

Hardware e Software inerente la storica società di Sunnyvale

PortalPortale  blogBlog  AlbumAlbum  Gruppi utentiGruppi utenti  Lista degli utentiLista degli utenti  GBGuestbook  Pannello UtentePannello Utente  RegistratiRegistrati 
 FlashChatFlashChat  FAQFAQ  CercaCerca  Messaggi PrivatiMessaggi Privati  StatisticheStatistiche  LinksLinks  LoginLogin 
 CalendarioCalendario  DownloadsDownloads  Commenti karmaCommenti karma  TopListTopList  Topics recentiTopics recenti  Vota ForumVota Forum

problema audio 7800
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno


 
Nuovo Topic   Rispondi    Indice del forum -> Atari 7800
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
albatari

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 01/07/10 18:36
Messaggi: 23
albatari is offline 

Località: bergamo





italy
MessaggioInviato: Gio Lug 01, 19:06:27    Oggetto:  problema audio 7800
Descrizione:
Rispondi citando

in pratica l'audio é molto disturbato, inizialmente era solo un brusio ma ora si sente solo il disturbo. Un elettricista a cui l'avevo fatto vedere anni fa mi disse quando succedeva di dargli qualche colpetto e si sistemava Shocked , missa' che a furia di colpetti ora non si sente + del tutto Sad . Non é un problema grave, visto che poi ne ho preso uno su ebay, pero' se qualcuno sapesse come sistemarlo...
Torna in cima
Profilo Messaggio privato
Adv



MessaggioInviato: Gio Lug 01, 19:06:27    Oggetto: Adv






Torna in cima
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Ven Lug 02, 08:38:55    Oggetto:  
Descrizione:
Rispondi citando

Ciao albatari
Probabilmente non è grave, forse un falso contatto nella sezione audio. Rolling Eyes
Ad ogni modo bisognerebbe aprirlo e fare dei controlli più approfonditi Wink

Maurizio

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
albatari

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 01/07/10 18:36
Messaggi: 23
albatari is offline 

Località: bergamo





italy
MessaggioInviato: Dom Lug 11, 17:05:07    Oggetto:  
Descrizione:
Rispondi citando

purtroppo io non me ne intendo e non saprei a chi farlo vedere, l'elettricista a cui lo feci vedere anni fa mi disse appunto che dandogli qualche colpetto si sistemava... Avevo telefonato anche a quello che era l'atari store di bergamo e la sua risposta fu "no no no no quelle cose li non le facciamo più" Shocked
Provare magari da quelli che fanno modifiche a playstation ecc?
Torna in cima
Profilo Messaggio privato
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Dom Lug 11, 17:19:18    Oggetto:  
Descrizione:
Rispondi citando

albatari ha scritto:
purtroppo io non me ne intendo e non saprei a chi farlo vedere, l'elettricista a cui lo feci vedere anni fa mi disse appunto che dandogli qualche colpetto si sistemava... Avevo telefonato anche a quello che era l'atari store di bergamo e la sua risposta fu "no no no no quelle cose li non le facciamo più" Shocked
Provare magari da quelli che fanno modifiche a playstation ecc?


Ciao albatari
Da quello che hai scritto il problema potrebbe essere un falso contatto nella mobo oppure qualche componente passivo, ma per fare ciò bisognerebbe dargli un'occhiata.
Io potrei sistemartelo, ma dovresti spedirmelo perchè abito a Cagliari.
Se per te non è un problema mandami una mail.

A presto
Maurizio

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
Drupi77

Appassionato
Appassionato


Iscritti

Sesso: Sesso:Maschio
Età: 41
Registrato: 05/10/10 19:00
Messaggi: 353
Drupi77 is offline 







italy
MessaggioInviato: Ven Nov 21, 00:13:02    Oggetto:  
Descrizione:
Rispondi citando

Non è che per caso tuo Atari 7800 è NTSC?
Se si è normale che non senti audio ma solo un po' di disturbo o pure non senti nulla e video è disturbato.

_________________
Andrea
Facebook Atari UNIVERSE Group.
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Atari 7800 Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Non puoi downloadare files da questo forum





ATARI Italian Forum topic RSS feed 
Powered by MasterTopForum.com with phpBB © 2003 - 2008