Indice del forum

ATARI Italian Forum

Hardware e Software inerente la storica società di Sunnyvale

PortalPortale  blogBlog  AlbumAlbum  Gruppi utentiGruppi utenti  Lista degli utentiLista degli utenti  GBGuestbook  Pannello UtentePannello Utente  RegistratiRegistrati 
 FlashChatFlashChat  FAQFAQ  CercaCerca  Messaggi PrivatiMessaggi Privati  StatisticheStatistiche  LinksLinks  LoginLogin 
 CalendarioCalendario  DownloadsDownloads  Commenti karmaCommenti karma  TopListTopList  Topics recentiTopics recenti  Vota ForumVota Forum

Atari Mega STE
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno

Vai a pagina 1, 2  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> Hardware
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Mer Apr 14, 15:05:47    Oggetto: Oh yes ! Atari Mega STE
Descrizione:
Rispondi citando

Smile Ciao.
Nuovo quesito, per non sbagliare:::... Embarassed
Sono riuscito ad avere un Atari Mega STE ... ha un HD interno di 40mb. Surprised
La domanda è questa: Posso aggiungere all'interno un altro hd da 40 mb su uno stesso cavo collegato alla scheda interna senza arrecare danni???
Question
Saluti e grazie dell'aiuto.
Arduino
Torna in cima
Profilo Messaggio privato
Adv



MessaggioInviato: Mer Apr 14, 15:05:47    Oggetto: Adv





Torna in cima
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Mer Apr 14, 15:12:25    Oggetto: Oh yes ! Re: Atari Mega STE
Descrizione:
Rispondi citando

arduino ha scritto:
Smile Ciao.
Nuovo quesito, per non sbagliare:::... Embarassed
Sono riuscito ad avere un Atari Mega STE ... ha un HD interno di 40mb. Surprised
La domanda è questa: Posso aggiungere all'interno un altro hd da 40 mb su uno stesso cavo collegato alla scheda interna senza arrecare danni???
Question
Saluti e grazie dell'aiuto.
Arduino


Ciao Arduino
Lo stesso quesito era stato posto per un Falcon (su Atari-forum) e la risposta è stata affermativa.
Infatti sul Falcon è possibile collegare (sullo stesso canale IDE) un HD e un CD/DVD rom, oppure due HD.

Credo quindi che sia fattibile anche sul tuo Mega STE.
Prova a fare una ricerca in atari-forum.com magari trovi tutto ciò che ti occorre. Wink

Maurizio

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Lun Apr 19, 07:43:12    Oggetto:  
Descrizione:
Rispondi citando

Grazie.
Torna in cima
Profilo Messaggio privato
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Mer Mag 19, 14:39:37    Oggetto:  
Descrizione:
Rispondi citando

Ciao. Very Happy
Ho un problemino Mr. Green (quando mai no!!!) Non so come accedere al pannello di controllo dell'Atari Mega Ste Embarassed , per modificare la frequenza del sistema da 8 a 16 - Prima che formattassi l'HD Twisted Evil (quantum da 270 mb) la frequenza era impostata su 16 mhz Wink dopo il ripristino del sistema con nuova formattazione e partizione dell'HD, la frequenza si è auto impostata su 8 mhz e non sono riuscito a trovare il modo di sistemare la situazione Crying or Very sad .
Grazie.
Arduino.
Torna in cima
Profilo Messaggio privato
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Mer Mag 19, 15:29:24    Oggetto:  
Descrizione:
Rispondi citando

arduino ha scritto:
Ciao. Very Happy
Ho un problemino Mr. Green (quando mai no!!!) Non so come accedere al pannello di controllo dell'Atari Mega Ste Embarassed , per modificare la frequenza del sistema da 8 a 16 - Prima che formattassi l'HD Twisted Evil (quantum da 270 mb) la frequenza era impostata su 16 mhz Wink dopo il ripristino del sistema con nuova formattazione e partizione dell'HD, la frequenza si è auto impostata su 8 mhz e non sono riuscito a trovare il modo di sistemare la situazione Crying or Very sad .
Grazie.
Arduino.


Ciao Arduino
Lo scopo del forum è anche quello di dare una mano in caso di necessità. Wink
Hai provato ad installare il language disk per MegaSTe??
E' probabile che questa utility contenga una CPX proprio per il settaggio del clock della macchina...se così non fosse fammi sapere che risolveremo presto. Smile

Maurizio

PS: sto per aggiornare il sito con alcune videate del mio amato Falcon con OS
multitasking MagiC 6.2 e desktop Jinnee 2.5 (...+ ovviamente altre chicche, come le cartuccie di diagnostica, ecc) Wink

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Mer Mag 19, 15:59:02    Oggetto:  
Descrizione:
Rispondi citando

Appena uscito dal forum ho fatto una ricerca mirata al tuo quesito ed ecco cosa ho trovato:

8 or 16 MHz (only for MEGA STE or ST with 16 Mhz card)
----------------------------------------------------------
Press [Control] [Alternate] [-] for 8 Mhz without cache
Press [Control] [Alternate] [+] for 16 Mhz with cache on
You must use the [-] and [+] keys on the number keypad
2 plings confirm 8 Mhz, 3 plings confirm 16 Mhz w/cache

Fammi sapere se funziona (come sai non ho il MegaSTE) Cool
Maurizio

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Gio Mag 20, 07:51:05    Oggetto:  
Descrizione:
Rispondi citando

Razz Grazie Maurizio.
Proverò e ti farò sapere.

I tuoi consigli e suggerimenti mi sono veramente molto utili.
Ciao e a presto
Torna in cima
Profilo Messaggio privato
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Ven Giu 11, 11:56:55    Oggetto:  
Descrizione:
Rispondi citando

Caro Maurizio. Ciao.
Chiedo scusa per non aver risposto prima sull'esito della prova effettuata sull'atari mega ste per settare la frequena a 16 mhz... purtroppo ho avuto svariati problemi... non gravi per fortuna... per cui non sono riuscito a connettermi... Comunque, ho provato a seguire le indicazioni, ma non è successo niente... il PC continua a funzionare a 8 mhz. Ho visto un po il manuale (in inglese) dell'atari mega ste il quale riporta la schermata del pannello di controllo, ma non capisco come arrivarci.
Se riesci a sapere qualcosa... Wink ... ovviamente chiunque riesce a darmi un aiuto, è ben accetto. Razz
Grazie.
Torna in cima
Profilo Messaggio privato
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Lun Giu 14, 15:18:37    Oggetto:  
Descrizione:
Rispondi citando

arduino ha scritto:
Caro Maurizio. Ciao.
Chiedo scusa per non aver risposto prima sull'esito della prova effettuata sull'atari mega ste per settare la frequena a 16 mhz... purtroppo ho avuto svariati problemi... non gravi per fortuna... per cui non sono riuscito a connettermi... Comunque, ho provato a seguire le indicazioni, ma non è successo niente... il PC continua a funzionare a 8 mhz. Ho visto un po il manuale (in inglese) dell'atari mega ste il quale riporta la schermata del pannello di controllo, ma non capisco come arrivarci.
Se riesci a sapere qualcosa... Wink ... ovviamente chiunque riesce a darmi un aiuto, è ben accetto. Razz
Grazie.


Ciao Arduino
Sfortunatamente non avendo la macchina non posso esserti utile più di tanto.
Comunque sono sicuro che c'è solo settare qualche opzione del "Language disk"!!
L'hai scaricato e provato a lanciare sul tuo MegaSTe?
Riporto una domanda e risposta in inglese inerente il tuo quesito: Wink

Q: I want to make sure that my software uses the Mega STE in "high speed", but
when i boot the Mega STE "cleanly", it always is in "8 MHz cache off" mode. How do i
switch it into 16 MHz cache on ?

A:! The Mega STE has a register to control speed and cache status:
$FFFF8E21 - - - - - - X X
Bit 0 controls the clockspeed (0 = 8 MHz, 1 = 16 MHz),
the upper bit controls the cache (0 = Cache off, 1 = cache on).
This address is part of the system control unit (SCU) and
writing to this register in anything but a Mega STE will
most probably lead to a crash, so be sure to check the
Cookie Jar for _MCH to estimate wether this is a Mega STE
or not (Upper word is 1 for STE, lower word is 0x0010 for
Mega STE, 0x0000 for anything else).

Maurizio

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Mer Giu 16, 11:55:24    Oggetto:  
Descrizione:
Rispondi citando

Ciao Maurizio.
Ho trovato anch'io la domanda e la risposta che mi hai segnalato, ma non ci ho capito granchè. Il mio inglese è praticamente inesistente e anche aiutandomi con google traduttore, non mi sono chiarito le idee.
Ho scaricato adesso dal tuo sito il file language. Se riesco oggi lo apro sul mio mega ste e ti faccio sapere.
Ciao e grazie.
Arduino. Very Happy
Torna in cima
Profilo Messaggio privato
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Ven Giu 25, 09:05:46    Oggetto:  
Descrizione:
Rispondi citando

arduino ha scritto:
Ciao Maurizio.
Ho trovato anch'io la domanda e la risposta che mi hai segnalato, ma non ci ho capito granchè. Il mio inglese è praticamente inesistente e anche aiutandomi con google traduttore, non mi sono chiarito le idee.
Ho scaricato adesso dal tuo sito il file language. Se riesco oggi lo apro sul mio mega ste e ti faccio sapere.
Ciao e grazie.
Arduino. Very Happy


Arduino, hai provato il language disk sul tuo MegaSTE?

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Ven Giu 25, 13:12:55    Oggetto:  
Descrizione:
Rispondi citando

Sono quasi disperato Sad perchè da quando ho formattato l'HD (Quantum 270 mb) interno, il PC ha cominciato, come già detto, a funzionare a 8 mhz, Question ho installato sull'HD i programmi che mi interessano, da floppy, che si aprono tranquillamente, Arrow ma ora il floppy non mi legge più niente: Confused qualunque dischetto inserisco mi esce il messaggio "I dati possono essere danneggiati". Ho provato con altri due floppy driver che ho di riserva, niente, niente e ancora niente... Mad qualche volta mi apre il floppy inserito Very Happy mostrando a video il contenuto, ma quando cerco di aprire un file, si ripete il messaggio "i dati possono essere danneggiati". Sad Il floppy montato sulla macchina, da sempre, è un 1.44 mb, all'interno della macchina è settato, infatti, lo switch 7 su on; ho provato a rimetterlo su off, collegando un altro floppy driver da 720 k, niente... ho provato a cambiare il cavetto interno di collegamento alla scheda madre... niente...
L'atari funziona bene, eseguo i programmi senza alcun problema, compongo musica come sempre, ma non posso trasferire dati... Non so più cosa fare... Help!!!
Ciao
Arduino
Torna in cima
Profilo Messaggio privato
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Ven Giu 25, 19:47:19    Oggetto:  
Descrizione:
Rispondi citando

arduino ha scritto:
Sono quasi disperato Sad perchè da quando ho formattato l'HD (Quantum 270 mb) interno, il PC ha cominciato, come già detto, a funzionare a 8 mhz, Question ho installato sull'HD i programmi che mi interessano, da floppy, che si aprono tranquillamente, Arrow ma ora il floppy non mi legge più niente: Confused qualunque dischetto inserisco mi esce il messaggio "I dati possono essere danneggiati". Ho provato con altri due floppy driver che ho di riserva, niente, niente e ancora niente... Mad qualche volta mi apre il floppy inserito Very Happy mostrando a video il contenuto, ma quando cerco di aprire un file, si ripete il messaggio "i dati possono essere danneggiati". Sad Il floppy montato sulla macchina, da sempre, è un 1.44 mb, all'interno della macchina è settato, infatti, lo switch 7 su on; ho provato a rimetterlo su off, collegando un altro floppy driver da 720 k, niente... ho provato a cambiare il cavetto interno di collegamento alla scheda madre... niente...
L'atari funziona bene, eseguo i programmi senza alcun problema, compongo musica come sempre, ma non posso trasferire dati... Non so più cosa fare... Help!!!
Ciao
Arduino


Ciao Arduino
A quanto pare la situazione non è delle più felici, ma credo non sia un problema così grave. Rolling Eyes
Hai detto che la macchina sta funzionando a 8Mhz, giusto?
Beh, non vorrei dire stupidaggini, ma a questa f.di clock anche il tuo lettore floppy (sebbene da 1.44) sta "girando" a 8Mhz, quindi in teoria non può leggere dischetti da 1.44...ma bensì solo da 720K!!!
Prova quindi a inserire nel floppy qualche dischetto da 720K e fammi sapere se la macchina lo legge bene.

Maurizio

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
arduino

Apprendista
Apprendista


Iscritti

Sesso: Sesso:Maschio

Registrato: 25/01/10 13:39
Messaggi: 31
arduino is offline 







italy
MessaggioInviato: Lun Giu 28, 09:52:46    Oggetto:  
Descrizione:
Rispondi citando

Ciao Maurizio.

Ho provato con dischetti da 720, ma non funziona, purtroppo. Neutral

Ho preso dei dischetti nuovi e ho "tappato" il foro di sinistra con nastro adesivo e comunque non va. Non riesco proprio a capire... tutto il resto funziona benissimo... Prima di cambiare l'HD e formattarlo andava alla grande, adesso... Mah!!!

... Mi viene solo un dubbio... Ho formattato l'HD con il software ICD scaricato da internet... non ricordo, però, da quale sito... potrebbe aver causato problemi? Anche se, ripeto, l'HD, partizionato in tre parti, funziona bene in lettura e scrittura.
... Riusciranno i nostri eroi??? Rolling Eyes

Ciao, a presto.
Arduino Cool
Torna in cima
Profilo Messaggio privato
ataricomputers

Guru
Guru


Admin

Sesso: Sesso:Maschio

Registrato: 14/01/10 16:15
Messaggi: 406
ataricomputers is offline 

Località: Cagliari





italy
MessaggioInviato: Lun Giu 28, 12:11:09    Oggetto:  
Descrizione:
Rispondi citando

arduino ha scritto:
Ciao Maurizio.

Ho provato con dischetti da 720, ma non funziona, purtroppo. Neutral

Ho preso dei dischetti nuovi e ho "tappato" il foro di sinistra con nastro adesivo e comunque non va. Non riesco proprio a capire... tutto il resto funziona benissimo... Prima di cambiare l'HD e formattarlo andava alla grande, adesso... Mah!!!

... Mi viene solo un dubbio... Ho formattato l'HD con il software ICD scaricato da internet... non ricordo, però, da quale sito... potrebbe aver causato problemi? Anche se, ripeto, l'HD, partizionato in tre parti, funziona bene in lettura e scrittura.
... Riusciranno i nostri eroi??? Rolling Eyes

Ciao, a presto.
Arduino Cool


Ciao
Escludo categoricamente che il problema sia dovuto al driver ICD.
La formattazione, lettura e scruttare è una funzione del GEM che si serve del TOS, quindi lo escludo.

Potrebbe essere a questo punto il disk drive difettoso.
Hai provato semplicemente a formattare un dischetto da 720K?
Va a buon esito?
E una volta formattato, riesci ad entrarci (sebbene non ci sia niente all'interno)?

Ho letto che hai provato a sostituire il disk drive con altri PC-compatibili.
Ricordati che questi sono settati di default su ID1, quindi per farli funzionare su Atari devi settarli su ID0.
Inoltre (non so se lo sai) per usare un disk drive PC-compatibile su Atari devi "invertire" il flat cable a 40pin...se no, non funziona.

Per il discorso MegaSTe che va a 8Mhz, ho postato due files immagine (in formato .ST) inerenti due versioni del "Language Disk" per MegaSTe.
Hai provato a startare il MegaSTe con il Language Disk inserito nel disk drive?

Fammi sapere
Maurizio

_________________
Atari Italian site
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato Invia email
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Hardware Tutti i fusi orari sono GMT + 1 ora
Vai a pagina 1, 2  Successivo
Pagina 1 di 2

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Non puoi downloadare files da questo forum





ATARI Italian Forum topic RSS feed 
Powered by MasterTopForum.com with phpBB © 2003 - 2008